DNS question


#1

I’ve pointed the nameservers for a domain name to DreamHost’s (about 24 hrs. ago) and uploaded the content of my site to the DH server. The nameservers have apparently resolved according to a couple of DNS tests. However, the site is “not found”. If the content is already on the DH server, should there be downtime when the nameservers resolve to the new settings?

thanks,
Stuart


#2

Hi there,

I am experiencing the same issues you have described. I believe this does not usually occur when transferring between web hosts, so i’m not quite sure why my sites “Can’t be found”.


#3

Good to know. Anyone have any thoughts on why this happening?


#4

By the way. I set up a subdomain to mirror the problem domain and that sub-domain works just fine. Would love to know why this site is not accessible. No response from tech support thus far.

Stuart


#5

I too, have added a number of sites over the last 24 hours, all pointing to the dreamhost nameservers. It would seem that their dns servers are not providing answers for any of these domains. I’m guessing they’re still having problems with their nameservers. I’d love to see this problem resolved soon!


#6

Nameservers seem to be working now.


#7

Not all the DNS issues are resolved, I’ve been struggling for almost a week now with DB hostnames. Support keeps telling me they can access the DB via the command line and the hostname (dbhost.mydomain.com), but I cannot in Firefox and IE, even after clearing the cache and rebooting my machine (to clear possible “bad” DNS entries).

I gave up and created another db in the hope that whatever caused the DNS issue was fixed and the new db would work ok. However, my db hostname on the new db is still not working.

Having said that, I’m getting a 404 on Firefox, not a “server cannot be found” message. That leads me to believe that the dns is propogated, but there is a config issue on the server or something.

================================
CrimsonDryad Web Design Services
Web Design, Custom Software Development
http://www.crimsondryad.com


#8

I’m also getting server cannot be found errors on a brand-new (as of late last night) site. The site worked yesterday, but now cannot be accessed.


#9

I added a subdomain earlier this week and it was working fine, but now the subdomain doesn’t exist (nslookup to ns1.dreamhost.com gives NXDOMAIN). I just reported the problem was reported to support.


#10

Update: Support says the name server software (Bind) needed to be updated, and it’s working now.