DNS not propagating


#1

I recently decided to switch to a Tumblr blog. It allows you to point the domain’s A-record to their Ip address. So about 2 days ago I edited my DNS info so that it would be using their IP address. I deleted the hosting on that domain, so my Custom DNS record wouldn’t conflict with Dreamhost’s DNS records.

This was about 2 days ago, and according to Tumblr, my domain is still not pointing to their IP address. I have refreshed the DNS information, and have still not not seen any results. This is very frustrating to say the least! Does anyone know whats going on?

here is the domain, so you can see what happens when you go to it
www.frescola.com


#2

Something certainly seems to be wrong, as www.frescola.com does not resolve. Can you post a screenshot of the DNS entries portion of the Panel’s DNS tool?

My first guess is that by deleting all hosting is that you lose all DNS services here. How is it that you’re even able to edit DNS if your domain is not hosted here?

-Scott


#3

At first I accidently deleted the entire domain from Dreamhost’s services, instead of just removing the hosting. I have since fixed that, but the custom DNS still does not seem to be working (I fixed this a couple of hours ago). Here are the screenshots you asked for

and here is a shot from the tublr website

I was told by Dreamhost support to delete the hosting on the domain


#4

You need another A record for “www” with that same IP address.

Plain ol’ frescola.com shows up for me as the 72.32 address, so it hasn’t fully propagated yet. Add that A record for “www” and give it a few days.

When I do go to frescola.com, I get a Not Found, please contact support (a tumblr email address), so it looks like something is working.

-Scott