DNS address could not be found


#1

Okay, I’m kind of new to all of this, trying to learn, but I have my domain name through GoDaddy, and am using dreamhost for web hosting. I went into GoDaddy and changed the name servers to the dreamhost ones (example, ns1.dreamhost.com), but I keep getting the error ‘DNS address could not be found’ whenever trying to access the page. I changed the name servers about two days ago, so I don’t think it’s a propagation issue. Anyone know what the issue might be?
[hr]
And I tried contacting godaddy about it, all they told me was to change name servers back to default and change the ‘A’ value to the IP address from dreamhost. Other then that they said it was a problem with dreamhost.


#2

If you can give us the domain name it would be helpful. DNS records are public and we can look for what the error might be.

Also ‘DNS address could not be found’ sounds like perhaps a caching problem, you might try clearing your cache.


#3

Okay, so I contacted dreamhost and they said it is showing up for them. I cleared cache and reset router, but it is still not showing up for me. I have a really bad ISP, so maybe it’s just a matter of it propagating to them or something, honestly, my understanding of all of this is pretty limited. I’ll just give it some time and see if it shows up.