Discussion lists

Is anyone else having problems with their discussion lists being down? Mine have been down since about 8pm, pst last night. (1/3)


Me and a friend’s is down too. Looks like a system wide thing


I think I see what’s wrong. I’ll get someone to fix it.

It appears to be working. Thanks Will :slight_smile:


My lists still aren’t working although a message from last night just came through again. Hopefully, you can kick start things, Will. :slight_smile:


Hopefully all worky now. An announcement should be forthcoming.

I’m new to dreamhost and discussion lists. Is this delay something frequent, or just a fluke? I noticed a 24 hour delay in the list I just created.

Thanks, Manu

It was a fluke. To be more specific, the partition that all of the mailman stuff resides on wasn’t mounted due to a typo in a configuration file. I corrected this.

Thanks. I don’t want to seem ungrateful, but the lists appear to be down again. I was so glad to find professional discussion lists for the price.


Everything looks OK to me. Can you be more specific about the problem you’re having?

Gladly. I’ve been setting up three lists in the past few days. E-mails got delayed by 24 hours over the weekend, flowed fine on Monday, but today nothing is getting through, other things being equal (ie I didn’t change the settings on my lists, or at least on two of the lists).

I’m not aware of any specific problems with either mailing list server (though of course I could be wrong). Please submit a support request with more specific details (the listname(s) and domain(s) you’re having problems with), the email address which isn’t receiving messages, and any other pertinant info.


So I set up a discussion list through the Dreamhost panel. The address was coffee@lists.mydomain.com. However, for whatever reason, the name of this list was automatically designated as ‘coffee-mydomain.com’. That’s not really a big problem, but when I send out subscription notices, the recipients are told that the list is located at ‘coffee-mydomain.com@lists.mydomain.com’, which is wrong. Is there any way I can just prevent the whole mailing list process from appending ‘-mydomain.com’ at all?