Discussion list issues?


#1

Anyone else having problems with a discussion list? I haven’t had an email go thru mine since last night. Man, the weekly problems and delays here and there just continue.


#2

I am having a problem as well, but I don’t know if it is the same as yours. I was just setting up my first discussion list yesterday. When a new user replied to the list-request email, that reply would bounce with the following error:

----- The following addresses had permanent fatal errors -----
list-request@example.com
(reason: 550 list-request@example.com: Recipient address rejected: User unknown in virtual alias table)

(your “list” and “example.com” will likely be different)

The same thing happens when I try to send an email to the distribution list. A quick web search suggests it is a postfix problem (see http://www.freebsddiary.org/mailman-virtual-domains.php) but I don’t think we have access to the postfix configuration files. Even if we do, I am not educated enough to figure out what I should be doing.


#3

@bedfordr:
See the thread http://discussion.dreamhost.com/showthreaded.pl?Cat=&Board=forum_troubleshooting&Number=64792&Search=true&Forum=All_Forums&Words=mailman&Match=Entire Phrase&Searchpage=0&Limit=25&Old=6months&Main=64792
The problem seems to be that there are unpredictable delays in setting up list-request@example.com as an alias for list-request@lists.example.com. For the last list I set up, I just “advertised” it to my users with the “lists…” domain name.

But as to the original post, I’m seeing mailman messages get “stuck” today. I’m trying to confirm that it’s not just a problem with my mail delivery (though given the issues of last month, I’ve got myself subscribed 2 or 3 times to critical lists), but I’m interested if anyone else is having problems here.


#4

FYI, my messages finally did come through – several hours after the I sent the posts.