Disabling hotlinking protection


#1

I have done something to one of my subdomains, http://sanleandrotalk.voxpublica.org/ that stops others from hotlinking to the images there. Trouble is, this also means that images don’t appear when pages are shared through Facebook.

So I want to re-enable hotlinking, but I don’t know how. All I know is that:

-This is a Wordpress blog site

  • I’ve gone through all the .htaccess I could find and I haven’t been able to find any scripts that would disable hotlinking
  • The main .htaccess just has your standard Wordpress format.
  • I’ve also played around with permissions, but they are the same than those for another one of my blogs where hotlinking works.

Any idea what I can do?


#2

Appears to be resolved, I am unhttp://discussion.dreamhost.com/thread-134421.htmlable to duplicate the issue. If it still occurs, please describe your observations in more detail.

For example instead of relying on a browser try to use an HTTP client that sends a referrer header and doesn’t cache the response:
web-sniffer.net