Disabling Forward Only email

How do I remove a forward only email account if it’s also set up as a standard account?

===straight from the site===
Forward-Only Email
(Forward all email to another address!)
As before, choose an alias and the domain it belongs.
List all email addresses to forward to, one per line: the title says it all!
Finally, click button Create Address.

I figured I could just delete the email address in the box and save… that yields an error, though :frowning:

It can’t be both. While the address may show up in multiple sections of Manage Email, only one is active, as indicated by the green arrow.

If it’s a standard mailbox and also forwards, then clear out that forwards text box right above the “Tidy inboxes” section.


Indeed. I thought not. Don’t know how I overlooked the Forward box in the standard settings. I just knew I was getting duplicates. I reckon I was focused on that too much.

Thanks, Scott!!