Disabling Automatic Email


#1

Dreamhost repeatedly sends me daily emails that my email is being transferred to another folder. Does anyone know if there is a way to disable this notice?
Thanks
Joel H.


#2

If there is, it’d be through the mailboxes.example.com interface where the migration settings are. It sounds like you’re letting your Inbox get too full and it’s archiving anything older than “x” number of days.


#3

ok will check that out. Thanks!
Joel H.