Disable GZip Compression?

How do I Disable Gzip compression on the server because for my html5 mp4 h264 videos on my wordpress blog will not play until the video has buffered or downloaded all the way.

I also took the precaution of using hand break and doing web optimizing qt index swapper and still no progress

So the only thing I was told I could do is make sure my Gzip compression is disabled?

gzip compression is never applied to video content. Something else is probably going on — can you post a link to an example for us to look at?