Disable cufon?

wordpress

#1

Hey, I know this is a long shot but I really don’t know who else to ask, google is not giving me a proper answer either…

I’m using the theme ‘Magzimus’ on my wordpress site and I’ve installed a plugin to upload my own font. It all works fine on the text content of my site but not in the menus.
I already asked the developer of the plugin and he said I’d have to disable ‘cufon’ - but I have no idea how to do this and I can’t get in touch with the developer of the theme.
Maybe someone here can help? Thanks


#2

You just search out the hearder.php file for “cufon” codes, remove all of them then it will be ok.