Difficulty Accessing using FTP


#1

Hi. I’m writing about this issue my web developer’s having with accessing via ftp to our website on dreamhost. I believe this issue started March 20th, which coincides with the timing of power interruption in Irvine CA. I’m located in New York, while my developer’s in Los Angelos. Basically, we’ve done everything from reseting the password, reseting the router, using different ftp clients (filezilla, dreamweaver) and using a different computers to access the website.

The strangest thing is that I’m able to connect perfectly using ftp and able to upload files. However, he encounter issues like ftp host not found. Recently, he was able to accces the web ftp on dreamhost.com and got a pop-up window, saying this:

Screenshot of Popup

I hope someone can tell me what the issue is. Is it due to some kind of server issue? My team and I really need to figure this out and be able to access files. Thanks!

Zee
Our Website


#2

That screencap error has nothing to do with the issue you initially outline.

Tell him to double check that he’s using the correct hostname (domain.tld) and correct port. After that triple check it, and then flush his DNS cache on his connecting computer.


#3

Known issue with WebFTP that we’re trying to correct. Until we’ve got that resolved, try using a desktop FTP client instead. A list of client software is available on our wiki:

http://wiki.dreamhost.com/FTP#FTP_Client_Software


#4

Thanks sXi. My developer was able to login into webftp after taking your advice. Problem solved. :slight_smile:

Andrew F, thanks and I’ll make sure to use that instead if I run into trouble.