Did my site get attacked? please help!


#1

I keep getting the 503 error message.

i went to reverse IP look up and checked the other sites on my shared hosting, their sites were fine.

can a technician look into this?

thanks so much.

site is http://evilyoshida.com
[hr]
this is the message i’m getting:

Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.


#2


I concur, something’s hanging it up.


#3

yeah. I wonder who is doing this and isn’t there a way for dreamhost to detect unusual traffic?


#4


Probably just one of the processes, not a hacker. Have you contacted support?

http://www.dreamhost.com/contact/


#5

no. I am an admin at the site, but I do not have access to the control panel for the site.

I have emailed the site owner, but he has not responded.

that is why I’m using the forum to get it resolved.

for some weird reason it does come back on once in a while, only to go down again.

so i’m really wondering if it’s a DDOS attack
[hr]
thanks for the concern kepler!


#6

You’re not getting hacked, EY2012. :slight_smile:

Evilyoshida.com is currently loading well for me; Your Apache instance was restarted not too long ago, which was a quick fix to get rid of the 503.

If the 503 error pops up again, please try changing your PHP mode to PHP 5.3 CGI (instead of FastCGI) in the panel at Manage Domains > Web Hosting > Edit > PHP Mode.

We’ve made some adjustments to the FCGI package and this has helped a bit, but isn’t a permanent fix. Our syseng team is definitely looking into how the current FCGI limits are affecting certain customers of ours who are experiencing 503 errors, and working to find a more permanent solution. I’m not sure when that will happen, but in the meantime, try changing your PHP mode to see if that will help.
Thanks!


#7

thanks so much for the help DH_ELLE

we have implemented those changes, but we are still getting the 503 error.


#8

I disabled PageSpeed and that seems to have cleared things up. Your site’s loading quickly on my end :slight_smile:


#9

thanks for helping us!

you are very nice!