Dhalsim is borked?


#1

I have my domains under maden.org hosted on dhalsim. At about 19:00 PDT, I started getting “Cannot connect” messages, though I could still ssh to dhalsim without a problem. At about 20:00 PDT, I started getting 404 errors instead; once, it found my error.html page, and very briefly, index.html for maden.org, but mostly I get the default 404 page.
A test simply says that my Web server has been rebooted in the last week, there’s nothing on dreamhoststatus.com, and support hasn’t replied in the last hour and a half.
Anyone else seeing problems with dhalsim?


#2

More weirdness: if I use lynx from dhalsim, the site looks fine; but trying to get in from home or work machines I get a 404. Apache configuration problem?


#3

That is strange…if you provide a link (even via PM) I’ll check from here and see what it shows me.

–rlparker


#4

my home page
another page
I don’t know…


#5

… and somehow that fixed it? I reloaded about three minutes before posting that, and everything was still borked. I followed the link after posting, and it worked, reloaded the formerly-borked pages, and they’re fine now too. WTF? Still no reply from support.


#6

he he he…doesn’t that drive you crazy…I’m thinking you were the victim of some ISP caching or some screwed up caching on your browser or computer.

It all looks good to me now, too :slight_smile: .

–rlparker


#7

I would have thought so if it had only been in Firefox from home. But I ssh’d to work and ran lynx from there, with the exact same result, so it wasn’t my home DSL provider; I also, briefly, one successful retrieval of a page and one service of my own error.html before reverting to 404 behavior, so it wasn’t browser caching. Something was definitely wrong on dhalsim, but heck if I know what. Thanks, though.


#8

No problem at all, and I hope it stays “stable” for you. From what you just described, I agree something must have been borken on the server.

Great site, by the way…I especially enjoyed “the saga of an epic dot-com implosion” ! :wink:

–rlparker