DH moved my accts from cognac to cloak - Big Probs


#1

I awoke about 30 hours ago this message from DH:

This is just a note to let you know that we've just moved your account to a new server! We apologize for the lack of notice, but this was an emergency move as a perfomance and stability measure. What does this mean to you? Hopefully nothing!

Well, it actually totally messed up my sites (7 wikis) connection to the databases, and they’ve all been down since early yesterday. They are on the Mediawiki platform (6 are v. 1.10.x and 1 is 1.13.x).

I can’t log in to phpMyAdmin with my credentials. And 6 of the wikis throw this error:

Sorry! This site is experiencing technical difficulties. Try waiting a few minutes and reloading. (Can't contact the database server: Access denied for user 'redbug'@'sawerni.com' (using password: YES) (mysql.pynchonwiki.com))

I have no idea what “sawerni.com” is, which may be part of the problem.

My other wiki (v. 1.13.x) throws a 500 Internal Server Error.

Everything was working fine prior to yesterday (2/15/09), prior to the unannounced move.

I’ve been “corresponding” via support tickets since yesterday but have gotten no responses from DH and there is nothing in their announcements about any issues.

Help!
Tim


#2

Could be that mysql.pynchonwiki.com isn’t redirecting correctly due to the move. Try adding a new (temporary) hostname for one of your databases along the lines of testmysql.pynchonwiki.com, wait 10 minutes, then try using that URL to login to phpMyAdmin. If successful, edit the config of one of the Wiki’s to use that new link to see if it will pickup your DB correctly.

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#3

First, thanks.

I tried this, but I can’t log in to phpMyAdmin with my credentials (which I’ve not changed).

Because of the presence of that "redbug@sawerni.com" (a domain I’ve never heard of), that my credentials are all screwed up.

I did a whois lookup on “sawerni.com” and the result was, um, weird:

Wellutd
Kuwait - Hawalli
Hawalli, Hawalli 30233
Kuwait

Registered through: GoDaddy.com, Inc. (http://www.godaddy.com)
Domain Name: SAWERNI.COM
Created on: 31-Aug-08
Expires on: 31-Aug-09
Last Updated on: 20-Sep-08

Administrative Contact:
Abubaker, Waleed w_ab@msn.com
Wellutd
Kuwait - Hawalli
Hawalli, Hawalli 30233
Kuwait
009656436195 Fax –

And the DNS points to the DH name servers.

What’s really weird is DH’s complete unresponsiveness for the past 36 hours to what is a pretty big emergency, as I see it (natch).

I think setting up testmysql.pynchonwiki.com and trying to login to the phpMyAdmin via:

http://www.pynchonwiki.com/dh_phpmyadmin/testmysql.pynchonwiki.com/

still doesn’t work because there’s something badly misconfigured somewhere, and as far as DH is concerned I’m on my own.

Tim


#4

Try creating a new database (with a new user too).

If you are able to create new DBs then you can dump the contents of your old ones from your backups into the new ones, configure the sites to use the new databases and at least get your sites functioning while awaiting a response from Support regarding this apparent glitch.

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#5

Take this for what it is… just a “thrown out there” possibility from someone who knows next to nothing about the inner workings of this stuff, but you are not alone in having that domain come up in a db error:

http://74.125.47.132/search?q=cache:BBuOhnKasYwJ:forums.phpbb-fr.com/support-utilisation-phpbb3/sujet158313.html+sawerni.com&hl=en&ct=clnk&cd=7&gl=us

Maybe your db was hacked… I would say that considering the exact same domain comes up in other people’s errors it would have to be something more akin to that than just an off routing configuration resulting from a move… but then too, and as I say, I know next to nothing about this stuff, just giving a quick assessment based on the evidence found in a very quick search.


#6

We have all the same issues - we were moved to CLOAK and all of our root domain mappings don’t work - and all of our DB stuff has the same above issue. I’m pissed. we have not had any help or response in 24+ hours.


#7

Ah… not good… I appreciate the testimony.

Is the db issue mediawiki specific or are you using another application?


#8

It’s account wide - wordpress, movable type - and others. It’s as if the PHPADMIN stuff and user access didn’t copy. As far as the domain mapping / working - no idea but it’s also account wide.


#9

Very strange. Let us know of any new developments if yall don’t mind, and much appreciated.


#10

Having been with Dreamhost for over 6+ years - I’ve never had this type of issue or non-contact. Also - I’ve read the instructions they sent via email and everything on our end is okay. I would be beyond nuts if our email didn’t work - all the DNS and email stuff is okay. But it’s the web sites and database stuff - which for most people is common today.

Not sure what the issue is - but this is really terrible.


#11

Still no answer - still no solution.