Dedicated: XCache 2.0.1 and PHP 5.3.x

software development

#1

I see the latest version of XCache is 2.0.1, way newer than the one you have.

I see also that you don’t support XCache with PHP 5.3 (and you’re not using a recent version of that either).

When is this to be updated?

I’d consider installing XCache myself (I use the old XCache with PHP 5.2.x, your standard install with a customized php.ini, but want to go to PHP 5.3.x). You have too many customizations on your dedicated servers. In the past, I’ve run into problems with this stuff.

Anyone able to guide me on installing the new XCache with PHP 5.3, and setting up the proper stuff in the php.ini?