Database Extremely SLOW!?


#1

Has anyone experience DH’s database is extremely slow? I have many clients on different accounts, and have noticed that across the board, anything that’s database-driven is extremely slow… My sites are responding within 4-6 seconds now… which is too slow for any customer… c’mon DREAMHost!!!


#2

Yes. I often experience eye-gouging slowness on several different applications (IPB, Expression Engine, Coppermine), on several different mysql machines. I can’t blame the applications since without the slightest change in the underying code or contents they can have moments of brilliance (.3 second render times) followed by periods of ignominy (15 second render times).


#3

this is really really really annoying… if i have 3 different accounts and all accounts are going really slow… and all 3 accounts are on different servers… DH is doing some wrong… DH… please please speed it up… too many times it takes 5+ seconds to load…


#4

Yep, I’m noticing this too, on at least 2 different mysql servers.


#5

i’ve tried contacting DH about this… and they’re obviously ignoring my emails regarding this issue… because my “server down” emails are getting pretty quick responses…


#6

i agree, this has been an issue for a long time. unlimited db and domains are great. but the quality of speed has to be good too.

DH please look into fixing this.


#7

it’s going awfully slow… AGAIN…


#8

Yeah, it’s starting to drive me crazy too. I thought it might just be me, glad to see I’m not alone. My pages are taking 10 seconds to load sometimes. And these are not even complicated databases. I was literally getting .2 sec load times last week.

Sam


#9

I feel bad complaining, because otherwise service has been great. The random database slowage is a serious problem though.

Sam


#10

The problem wouldn’t be as bad if DreamHost would at least acknowledge the problem and maybe give an update.

http://www.pornladder.com


#11

I don’t know, my CMS is relatively fast w/ gzip and caching but gallery on the other hand is slow as hell! Are there any settings that can optimize it for DH servers?


#12

Sheesh, I cannot even get my databases up.
I tried making some databases and they won’t even create, what the heck is up with this?
Its too damn slow to even make one…
Also, I made a ticket about this issue, nothing yet.