Cyberduck, tranmit and iweb


#1

I really don’t know what I’ve done, but I’ve done something.

I’ve been designing my friend’s website for their shop for a while and over the last few days I’ve noticed that changed in the iweb when published and updates using cyberduck didn’t match what was on the net so I tried and tried different ways to make it work and nothing.

Then I read somewhere that someone mentioned using transmit so I tried that it kinda improved til I must have hit a button and it deleted everything on the FTP, no worries have the original files but now I cant get them to reload onto the page.

I’ve been trying to sort this out for hours now. I’m not an expert but I’ve enjoyed making this for my friend.

Any ideas how I can fix it.

I’ve even tried reloading everything with cyberduck but nothing.

Pplease can someone help me fix this mess.

Thanks


#2

It’s likely that iWeb was uploading your content to a sub-directory, something like yoursite.com/home, whereas the other FTP clients were probably uploading directly to your user directory or simply to yoursite.com by default. I’ll be glad to help you sort it out, it should just be a matter of making sure your content is all being uploaded to the correct path. :slight_smile: Please provide a domain or account number, or if you haven’t yet, reach out to support from your panel and we’ll get right on it!

https://panel.dreamhost.com/index.cgi?tree=support.msg&