Custom PHP.ini


#1

Hi all,

I’ve had a thorough search through these forums for a solution to this but have found nothing, even from countless google searches.

Basically i’ve setup the custom ini file, and all has loaded well (I think), check the php info here: http://upogo.com/info.php

It says its loaded the new config file but the settings dont match, e.g I think its reverting to the original one. I followed the DH guide and cant think of what I’ve missed or need to do.

Any help is much appreciated, thanks in advance.


#2

A colleague mentioned fast cgi support which has fixed the problem :slight_smile:

For anyone who runs into a similar problem, after following the DH wiki make sure fastCGI is enabled for that domain.

Thanks and hope this helps someone