Cron Tab via SSH ... no response


#1

I had some cron jobs set up via the panel, but they stopped working. I disabled and re-enabled them, and they’re posting errors…
Cron CRONUSERNAME@texans /usr/local/bin/setlock -n /tmp/cronlock.3781046698.60136 sh -c $‘curl --silent --compressed http\072//www.MYDOMAIN.com/wp-mail.php’

setlock: fatal: unable to open /tmp/cronlock.3781046698.60136: access denied

I never made any changes, it just stopped and started erroring.

I’ve since tried to set it up via SSH.

I get to crontab -e

I put in the following:
MAILTO="me@mysite.com"
*/10 * * * * wget -q ‘http://www.mydomain.com/index2.php?option=com_acajoom&act=cron’ -O /dev/null

it doesn’t even email me an error… the wget line was what I had set up for the cron job in the panel…

I messaged support, but, I really need this fixed for this morning…


#2

I’m having exactly this problem. Did you find a fix?


#3

Deleting the job from Panel and reinstating it should create a new lockfile.

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#4

Support fixed the problem, that apparently was on their end.
I received, "I removed both and cronlock.37810*****.61*** was about
a month old (likely a network hiccup while it was running). You hopefully
shouldn’t see the errors again. I’m sorry for the inconvenience.