Cox Cable Settings


#1

I had to change my SMTP to smtp.central.cox.net. This allows me to SEND email now. But I can’t RECEIVE email through my original settings of mail.mydomain.com. I unchecked the Outgoing Server Requires Authentication box. I verified the password is correct by logging into Webmail.
What other settings need to be changed?
Thanks


#2

maybe you could list everything set in your prefs and send it to support. See if they see anything wrong. I don’t think it would be a good idea to do it on the public forums though :-\

willscorner.net