Could you help me to enable the register_globals


#1

Hello, My Error site is http://www.freeplrmrr.com/

[quote]http://www.freeplrmrr.com/admin/categories.php?selected_box=catalog
I have a FATAL ERROR:
register_globals is disabled in php.ini, please enable it! To do this, simply
edit your .ht_access files in the root directory and in the admin directory
and insert this code into both of them: php_flag register_globals on

I has try to it with http://wiki.dreamhost.com/PHP.ini, But Still failed.

so Could you help me to enable it,Thanks a lot…[/quote]


#2

Are you on a shared web server? I don’t think you can have that turned on if you are. I’m not positive though.

Be gentle!


#3

You can switch on global registration in php.ini:

But I wouldn’t recommend doing so. Better to rewrite the script so it doesn’t require globals.

http://wiki.dreamhost.com/Register_globals

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost