Could not find selenium-rc-2.2.4 in any of the sources error while installing diaspor



Hello, I’m trying to install Diaspora on my dreamhost private server. I’m using a instructions from . I’ve added a few things to my sources.list to get it this far. When I do the final step

bundle exec thin starti get this error

Could not find selenium-rc-2.2.4 in any of the sourcesI’ve added selenium using a script but still no luck here is my sources.list

deb lenny ndn deb lenny main contrib non-free deb lenny/updates main contrib non-free deb lenny-backports main contrib non-free deb lenny/volatile main contrib non-$ deb lenny main deb 5.0 10gen Is anyone else having these issues or does anyone know where I’m going wrong? Any help would be appreciated



PS: I have tried the instructions but I don’t get very far with them Thanks in advance