Copying file 'fatally failed'


#1

I transfer 10-20mb .flv files to a couple of my DH sub-domains several times a week, but lately I’ve been plagued with failed transfers. I’ve changed nothing in my procedures. I use WinSCP. Interestingly, when I transfer smaller files (under 1mb), there are no problems.
Here is the error msg:
Copying file ‘mycomputer/something.flv’ fatally failed.
Copying files to remote side failed.
Anybody had this problem and worked out how to fix it?

UPDATE: tried using net2ftp on dreamhost control panel and it won’t even let me access my files. Gives the following error:
The error occured in file /usr/local/ndn/web/webftp/includes/filesystem.inc.php on line 64.

  • function ftp_openconnection (/usr/local/ndn/web/webftp/modules/browse/browse.inc.php on line 230)
  • function net2ftp_module_printBody (/usr/local/ndn/web/webftp/main.inc.php on line 321)
  • function net2ftp (/usr/local/ndn/web/webftp/index.php on line 58)
    o argument 0: printBody

#2

In dreamhoststatus, I’ve seen mention of people’s SSH connections getting dropped lately. But that net2ftp error is something you should let Support know about.

-Scott