Connection Refused


Okay, everytime I attempt to connect to I get a “Connection Refused”. I have checked my cookie status and “all cookies” from (anything) are accepted. I have been accessing the panel just fine until about monday when this started. I just got back into town and had time to sit down and attempt to solve the issue. I am using SuSe Linux -> Gnome -> Netscape6. When I use the Konquerer browser I can connect sometimes but often still get a connection refused. Any Ideas?


Hi Monk -

I haven’t seen this, but we HAVE been making some changes to the authentication code so there’s a possibility there’s something up that’s manifesting itself on your system. Have you tried deleting all of your cookies and trying to re-authenticate?

We’ve got a lot of Linux boxen around here to test with, so if you can find a common thread we can test against it and make sure it works.

I kind of wonder if it’s not a network connection issue, though, since a number of our people use Mozilla on Linux (and probably Konquerer as well) and I haven’t heard anything about it. Hard to say. How long has the problem been showing up for you?

  • Jeff @ DreamHost
  • DH Discussion Forum Admin


Are you using instead of What build of mozilla are you using? I have had problems with Linux Netscape 6 and https but not with mozilla (.7 and above). I use mozilla 0.8.1 sometimes for work stuff and it works just fine. If you have netscape 4.7x installed does that work?

If you’re having problems, go ahead and email us at support; include the following:

traceroute to

the results of typing:
telnet 443
from the command line. You shouldn’t get a connection refused message; it should look something like:

aura % telnet 443
Connected to
Escape character is ‘^]’.


Okay, I cleared my disk cache and our cache server removing all stored sites and cookies globaly on the network. Netscape6 will now access the site but Mozilla 0.6 gets the refuse now. Konquere also now connects just fine. Also, same errors for http and https. I only have the 3 browsers installed: Mozilla(0.6), Netscape(6), and Konquerer(?).

The problem has been occuring since 11:45pm on Monday, May 14 while I was updating my alias. Right in the middle when I clicked the Logout tab I got the “Connection Refused” method. Not much luck until now. I will upgrade Mozilla this weekend, hopefully.


I think I have fixed the problem. Somehow that machine got set to ‘PARANOID’ in its /etc/hosts.deny file (which rejects hostnames that don’t match up with their IP address). This shouldn’t be set but somehow was… thanks for pointing this out, and let us know if you get further connection refused messages.


All works well now, thanks!