Connect_admin failed for flipper:sped


#1

I am trying to add a database but once I enter a name and press add and click the plan associated with the mysql database I’m trying to create and press continue, I get this error message and as a result am unable to add my database.

connect_admin failed for flipper:sped

please help. don’t know whats going on!


#2

I have been getting the same error (with different flipper names besides “sped”) which has prevented me from creating a new database for the past two days. I received an announcement saying that there was “some MySQL instability” on 9/21, but got a response to my support email today around noon saying that everything was working again. I guess it isn’t.


#3

Same errors here.


#4

We’re aware of this and it’s being looked into.


#5

I have just created a new database, so it must be working :slight_smile:

Thanks, DH!


#6

"could not find available service: mysql"
Almost :slight_smile:
'salright, my other domain DNS isn’t fully updated yet.


#7

Hmm, I still get the error (on krakatoa) when I try to add a user. Actually, the user gets added, but I can’t seem to access the database with it :frowning:


Pointy-Ears.net