Configuring gmail to send mail


#1

from your URL email address? Does anyone know how to do this? In other words I’m using gmail as my inbox to receive email that gets sent to me@mydomain.com, and that’s working, but I need to know how to send email from me@mydomain.com rather than from me@gmail.com.

TIA!


#2

Gemini,

When logged into gmail, navigate to “settings” (upper right hand corner area of the page) and go to “Accounts”. Read carefully, and you should be fine.

From there, you can add “other” account configurations, pick a “default”, etc. Very useful, once youset up another “account”, as you can select at “compose time” which gmail “account” characteristics you want to apply to that email. You could send a mail as your gmail user, or as whatever other “account” you set up, including the one you will add to show your domain.com address :slight_smile:
–rlparker