Composr CMS supported?


#1

I am exploring the option to run my site using Composr CMS, will it run on your hosting?


#2

I am not familiar with Compsr but I looked at their website and based on what their minimum requirements:

  • PHP 5.1 or higher, with GD2 support and Memory limit 64MB+
  • MySQL 5.5.3 or higher
  • Apache or IIS recommended
  • 50MB of disk space

I think Composr should work on DreamHost shared hosting or VPS. Keep in mind that DreamHost has a money-back guarantee so you should be able to try running Composr first and see yourself if you’re satisfied.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.