Complaint: ruby version

vps

#1

I’m a novice trying to build an ecommerce website based on RoR. It has taken me many hours to figure out how to handle the version upgrades on my VPS needed to use some standard gems. Now I am stuck figuring out another workaround because Passenger won’t work.

The ruby installation version is 1.8.7. Apparently 1.9.3. has been the standard for over two years. My huge hassle could have been avoided if things were more up to day. If I don’t get this working sometime soon I will likely switch to a different provider that is more streamlined for my needs.

-Anthony


#2

I would also like to see Ruby upgraded.