Compile PHP 4.3.8 for use with eGroupware




I am trying to install eGroupware and want to compile a custom PHP for that.
It needs imap support though, but I am not sure how to compile that in.

eGroupware gives the following warning when checking the php installation for validity:

“Checking extension imap is loaded or loadable: False
The imap extension is needed by the two email apps (even if you use email with pop3 as protocoll).”

Do I need to add ‘–with-imap=…’ to the config line of PHP and what is the path to imap?