.com.au domain not working(have set nameservers)


#1

Hey, i have a .com.au domain with smartyhost and am hosting it with dreamhost, but i can’t get my webpage to work.

I set the nameservers to

ns1.dreamhost.com
ns2.dreamhost.com
ns3.dreamhost.com

a few days ago but it still isn’t working


#2

DH does not host international domain names. You may want to refer http://wiki.dreamhost.com/index.php/Domain_Registration#International_domain_registration

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color].


#3

I was under the impression that you could have a .com.au domain registered with someone else, and hosted with dreamhost.

As indicated in this post
http://discussion.dreamhost.com/showthreaded.pl?Cat=&Board=forum_beginners&Number=49217&page=&view=&sb=&o=&vc=1#Post49217

Also, just made some progress, I can get ftp://yoursite.com to take me to my dreamhost ftp, but when i go to www.yoursite.com my site still fails to load. (I have an index.html in my base the root directory of the site).

Cheers,
Nick


#4

You are completely correct. Checking whois shows that the whois record is already updated with the DH nameservers, and a traceroute shows that my lookups are resolving to a DH server (apache2-fritz.geyser.dreamhost.com).

That said, I am still unable to load a page. Have you properly “Added” the domain (hosting) in the DH Control Panel?

–rlparker


#5

I have it fully hosted with php 4.4.2 with Extra web security enabled and add “www” enabled.

And i have a very basic index.html file as the only file in the ftp directory for the site.

I get the server not found when i type in www.mysite.com.au, or mysite.com.au

but when i type mysite.com.au the url in the address bar gets set to www.mysite.com.au and it says server not found.

ftp://mysite.com.au/ works fine.

index.html code is

Untitled Document Coming Soon

and works fine when opened in firefox


#6

That’s pretty strange, as when I browse to http://musicservices.com.au, I get redirected to http://www.musicservices.com.au, but then I get a “Problem loading page” in FireFox.

Given what you have reported, it is almost acting like DNS is still updating; I know you said you have waited several days, but I’m wondering if the registrar just recently (last couple of days) actually updated the DNS.

I think it might be time to file a support ticket, and DH tech support check it out for you.

–rlparker


#7

Thanks for your help, i will file a ticket!


#8

I see that your domain is now working properly! :slight_smile: Care to share what the problem turned out to be?

–rlparker


#9

this is really strange. pls update us how you host the domain name in DH. Maybe DH has changed the policy but we do not know. I hope :wink:

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color].


#10

Nathan,

DH does not register .au domains, but can host them without any problem. Registering and hosting are two different functions.

If one has a domain registered with another registrar, the only requirement for them to host a site with Dreamhost is that they be able to set the nameservers for their domain, at their registrar, to DH’s nameservers.

–rlparker


#11

oh… thanks rlparker. I was confused. I thought DH did not host .au domain either.

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color].


#12

DH will host anything that you can manage to get pointed at it.

Wholly


#13

I have no idea what the problem was, i sent a support ticket, and dreamhost said it was working fine, and i tried it and it worked!

I think it just needed time.


#14

I think you are correct…DNS updating is weird in that some things work before others, and DNS success often “comes and goes” in the first 2-3 days after a change.

–rlparker