.co.uk domain hosting


#1

I registered a .co.uk domain with 123-reg with the intent of hosting it with dreamhost. I’ve changed the name servers on the domain to point to dreamhost and I’ve added the domain to the domain list on my dreamhost control panel. I’ve done everything it says to do in the wiki, however when I uploaded the files for phpBB3, and tried to browse to them, I got a server not found error.

How do I get it working?


#2

How long have you waited? Also, it can be helpful to clear various caches on your machine at home.

Free unique IP and $67 off with promo code [color=#CC0000]LMIP67[/color] or use [color=#CC0000]LM97[/color] for $97 off. Click for more promo code discounts


#3

I’ve waited nearly 72 hours and I’ve tried on various PC’s with different browsers.


#4

Have you checked the DNS status for you domain with dnstools.com or some such? I’d look there to determine for sure that DNS has updated.

Secondly, if you somehow got the files uploaded to an incorrect directory you could get a “not found”, though if the domain is working correctly and there are no files in your web space, when you browse directly to your domain’s “base” directory (http://yourdomain.co.uk/) you should be seeing an empty directory listing.

Finally, if you have files uploaded into your “base” dir, and the index.php that loads by default immediately calls another file which cannot be found (because of phpb3 configuration issue?) you may be getting the not found message.

Without knowing your domain name so we can check a few things ourselves, it’s really hard to guess what might be going on. :wink:

–rlparker


#5

The domain is uberscape.co.uk (don’t ask…)

when I checked the dns it said that it hadn’t been registered

There’s no directory listing at all, just a server not found error

The files aren’t uploaded into the root directory, they’re in a forums subdirectory


#6

Yep, the domain is currently reported as not registered by the major DNS checking sites.

That has to be dealt with first. I’d get in touch with 123-reg right away and work on getting that sorted.

–rlparker


#7

Ok, I sent them a support ticket. I’ll post here when they get back to me.