Cloaking problems


#1

I don’t understand what I’m doing wrong here. I’m trying to use a custom domain name - www.wraithscomicjourney.com - with my tumblr blog wraithscomicjourney.tumblr.com; and a subdomain - store.wraithscomicjourney.com - with my amazon associate webstore - http://astore.amazon.com/mypersit-20.

To accomplish the first goal, I used the method outlined on tumblr here: http://www.tumblr.com/docs/en/custom_domains. I did this once before and it worked great. Tumblr says my DNS settings are correct; but when I go to www.wraithscomicjourney.com, it says

[i]Domain Cloaking Error

We’re sorry, we had a problem with our web panel when you set up cloaking for your domain wraithscomicjourney.com!
Please go to the DreamHost Web Panel’s Domains > Manage Domains area and click the [Edit] link next to wraithscomicjourney.com to re-configure cloaking.
Error: no domain wraithscomicjourney.com – if you recently set this up, please wait up to one hour.[/i]

I’m not USING cloak, so why is it giving me a cloaking error?

Now, to accomplish my SECOND goal - using a sub-domain with my Amazon store - THERE I’m using cloak. I registered store.wraithscomicjourney.com as a subdomain and I used the cloak option with http://astore.amazon.com/mypersit-20; but when I GO to store.wraithscomicjourney.com, it adds www to the front of it and then can’t find it!

help?


#2

Both links are working now. I take it you figured this out?


#3

0_o

…not at all; I’m still getting the same error…


#4

Both work for me as well. =]


#5

Try clearing your browser cache, as both work for me too.


#6

Seems to be coming up inconsistantly. I suspect DNS is just dragging it’s feet.
[hr]
Seems to be working pretty cleanly now. Guess I’m just impatient. Thanks for looking!