Cloaking Not Working


#1

Yesterday, I followed the directions to use cloaking so that my site, myweb4ed.com, would redirect and be cloaked to http://www.scoop.it/t/myweb4ed.

Nothing happened. It is still showing my site (that I don’t want to show) which had been Edublogs. Since I have removed the domain from Edublogs, it’s now a blank page.

Can you please tell me why the cloaking is not working?

Thank you!

~Carol


#2

You have some custom DNS records set up for your domain pointing it to Edublogs. You’ll need to remove those — click the “DNS” link under your domain under the Manage Domains section of the DreamHost Panel.


#3

Thank you! I’ve removed any custom DNS settings. Now, we shall see! :slight_smile: :slight_smile:
[hr]
Worked like a charm. Thank you, Andrew!