Cloaking isn't working


#1

I didn’t want to hassle the dreamhost support crew on this as I thought someone on the forums might have experience with this (I used to work in tech support…).

In the dreamhost panel, I set one of my domains to be ‘cloaked’ and pointed it at a URL on my soon-to-be-mother-in-law’s .Mac account. Unfortunately, the old site persists. No change seems to occur. Tried it in both Firefox and Safari browsers.

Any ideas of what needs to be done? Does cloaking still work on Dreamhost?

The site is: http://www.kristinandseth.org
It should cloak to: http://web.me.com/cbhens2/KristinandSeth

Appreciatively,

Seth

Public Skate Park Designer & Builder


#2

Hi Seth,

It might be that the script hasn’t taken effect yet, or maybe glitched out during processing if you’ve already waited for awhile already. You could try refreshing it by going back into Manage Domains and hitting the cloaking option again. Failing that you could always use an iframe on an index.html yourself (which is probably what the cloaking option in Panel does anyway).

ex-Tech support eh? You might enjoy Atropos7’s post in Off-Topic :wink:

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#3

SXI,

Thanks for the reply. It’s been more than 24 hours since I made the setting. I also came back and altered the setting and resubmitted it hoping that might re-trigger some action.

Guess I’ll need to file a ticket.

Thanks,

Seth

Public Skate Park Designer & Builder


#4

How about making it a Redirect for now and see if that sticks. Then try to make it cloak. Maybe that’ll wake it up.

-Scott