CHMOD in FTP


#1

I am trying to run a PHP script (eFiction) that requires me to CHMOD a few files. I am using Smart FTP to upload to the domain, yet when I right click, CHMOD is disabled.

Is there a setting in the control panel that allows or disallows CHMOD or anything like it?

Thanks!


#2

no, nothing in the control panel. Might be a setting in your FTP program. But I’m not familiar with SmartFTP. Maybe try a different FTP client?

-Matttail


#3

If you are just changing a file then it should be there in the remote pane. If you are trying to chmod a folder, you need to go a level up and select it as you would a file. You can’t chmod a folder on the nav bar on the left. Same with if you are trying to chmod a folder you just created. Press Refresh before trying to do anything to it, at least those are the problems I’ve found.