Change php version


#1

Hello, after buying the a/c I didn’t change anything it was default, I installed a CMS and it shows that Iam running 4.4.8 in the php version, How can I upgrade to php5.

also can you suggest which is more secure/stable php4 or php5


#2

In the panel, go to Domains->Manage Domains and then “Edit” your domain. There’s a dropdown menu to set your PHP version.

https://panel.dreamhost.com/index.cgi?tree=domain.manage&

-Scott


#3

Thank You, it was so simple and worked :smiley:


#4

[quote]also can you suggest which is more secure/stable php4 or php5
[/quote]

In this case, secure and stable kinda go hand in hand. php5 is better controlled setup, plus it’s the latest and greatest.

-Scott