Cgiproxy

apps

#1

I recently installed the cgi proxy on my apache server running on windows XP SP2 and now I want to make it work with secure servers. I thought the only thing I had to change was the flag at $override_security= I set it to 1. but that didn’t change anything and I still got the “WARNING: SSL not supported, entering non-anonymous area!”. I also tried to do it with a friend’s code that worked on his computer, but still got the same warning. If anyone could tell me if I’m missing anything, I’d appreciate it.


#2

I should probably mention that it was from this website:
http://www.jmarshall.com/tools/cgiproxy


#3

You need SSL, so you need unique IP and Certificate, which cost extra. You can roll your own certificate maybe. See panel manage domains secure hosting.