Cgi proxy problem?

hi i have installed a cgi proxy on my site and when ever i try to access it it says:
Error 500 - Internal server error

An internal server error has occured!
Please try again later.

please help

This wiki article might help.


$1 for me << [color=#00CC00]SE7ENOF9[/color] | [color=#CC0000]SE7ENOF97[/color] >> All for you

thanks a lot but it didnt help

The internal server error could be due to some reasons.

some people have this problem when the server they reside is overloaded. if you encounter this problem randomly, sometimes it happens, sometimes it does not, it could be due to the same problem.

You may want to contact DH support for help.

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color]. Sign Up NOW

What do your error logs say?

–rlparker

i cant find my error logs

Where have you looked?


$1 for me << [color=#00CC00]SE7ENOF9[/color] | [color=#CC0000]SE7ENOF97[/color] >> All for you

everywhere

That’s an extensive list. They forgot to give you logs?! :smiley:

http://www.google.com/search?hl=en&q=site:dreamhost.com+where+are+logs&btnG=Google+Search


$1 for me << [color=#00CC00]SE7ENOF9[/color] | [color=#CC0000]SE7ENOF97[/color] >> All for you

ok i got it past the 500 error but now when i call on it it says CGIProxy Initialization Failed!

Sorry, I’m done guessing.

http://www.catb.org/~esr/faqs/smart-questions.html#beprecise

See ya!


$1 for me << [color=#00CC00]SE7ENOF9[/color] | [color=#CC0000]SE7ENOF97[/color] >> All for you