Catalyst Theme with PHP 5.3

apps

#1

The Wordpress theme I have now (atahualpa) caused my site to crash when I upgraded to php 5.3 fast cgi because of some suhosin settings. I was advised to change themes and I’m looking at Catalyst. Does anyone use this theme with php 5.3? I am looking for something that will work without changing the php.ini file.