Can't use IE/Telnet to transfer files


#1

I’m trying to use IE to upload a file to my site from my day job. (Can’t download software on my work computer – no admin priviliges.)

When I use the “manage” tool from the panel or when I try to connect via browser, I get the following message: “Windows cannot access this folder. Make sure you typed the file name correctly and that you have permission to access the folder. Details: The server name or address could not be resolved.”

Any ideas on what’s keeping me from connecting? I have no problems connecting via WS-FTP from home.

An alternative is to use ftp via telnet, but I can’t get that to work either using the ‘put’ command.

Am I doing something wrong? Please help. Thanks!


#2

have you tried, from IE

ftp://username:password@www.yoursite.com/

?

-Jason

MP3Mystic Your personal Streaming MP3 Server
Dreamhost Hosting


#3

Yep, I’ve tried that. I get the same error message.


#4

Any chance you are bumping up against a corporate firewall?


#5

I guess that’s a possibility. How could I check?


#6

I don’t mean to be a wise guy, but I’d probably just ask my IT department if the ftp port was open and/or how ftp could be accomplished.

Couple other ideas. If you are up on old-school command-line ftp, you might try using ftp from the DOS Command Prompt. You could also try using an ftp app that doesn’t require writing the windows registry and fits on a USB key. FileZilla can run that way, I believe.


#7

Sorry – guess I didn’t make it clear that my whole mission is to keep IT from knowing what I’m doing on my lunch break.


#8

I think the usb key idea is the best idea. Use Filezilla to connect over ssh2 which will tunnel your connection over port 22. Unless the firewall is blocking that as well. Dreamhost machines work great when doing sftp over ssh2, although it’s abit slower that way.


#9

If so, one workaround is to use an HTTP file transfer client. I see there’s none on the DH panel (its ftp command simply launchs the browser) but perhaps someone can suggest an open-access service? Alternatively Amanda you could install an HTTP file transfer script one your site. I’ve seen some PHP ones, but not tried them.


#10

To check for a proxy:

In Internet Explorer:
Tools…Internet Options,
Connections tab,
Lan Settings button,
if the “Use a proxy server” box is checked and there is some value in the address, you are probably being blocked by the proxy server.

Since most system admins are of the same mindset, and use port 8080 for the proxy, maybe DH would be able to install a FTP/SFTP server on port 8080 for those of us trying to access a ftp site from work :slight_smile:

Shawn