Can't upload, keep getting HTTP Error

wordpress

#1

Been trying all morning, keep getting this:

I’ve tried all the suggestions in the above article, still no dice. I haven’t updated or made any changes to my site since the last update, about a week… can’t understand why there’s suddenly this problem.


#2

Does this happen for any file type?


#3

Yes, and also on two other Wordpress-ran sites of mine so it’s not just one.


#4

Try making your PHP 5.3 or 5.4 instead of 5.2. It may force flush the settings.


#5

I’m also having the HTTP error from the Wordpress uploader. Just changed php from 5.3.x FastCGI to 5.4.x FastCGI but this didn’t fix the issue.

I also tried disabling “Extra Web Security?” completely.


#6

matteoc - Can open a ticket for this?

Normally when this pops up out of nowhere, it’s a memory or diskspace issue, so something may be up with your /tmp space if this is happening on small files.


#7

Either the change to php 5.4.x solved the issue or it was just a diskspace issue because the problem is now fixed. Upload is working fine right now.

Just do double-check I am enabling web security again.


#8

To follow up - It wasn’t you. ImageMagick was drunk. We made it go to rehab, and it’s okay now.