Can't send/receive email thru pop/smtp


#1

Anyone else having problems? My email has been out for a couple of hours now. It tries forever before finally timing out, and I never get an actual error msg. Odd.

dp


#2

Same here… just noticed it when my mail wouldn’t get sent. I tried sending an email to myself through a few of my other email accounts and none of it has arrived.


#3

Seems like it’s back, but none of the email I sent from other accounts came through sigh


#4

Ditto. I seem to be receiving, but can’t send.


#5

<<Seems like it’s back, but none of the email I sent from other accounts came through sigh

Same here. Hopefully, they’re queued up and still waiting to come through. Anyone from Dreamhost know?


#6

The last mail message I received came in Monday at 6:10am PST, and nothing has arrived since. Test messages sent from elsewhere return no error. Outgoing seems to be working fine.

I hope there’s a really good explanation for this, because it sure as hell reflects badly on DH.

–iskunk


#7

Are people still seeing problems? I’ve definitely seen some complaints (both here and in the support queue), but everything appears to be functioning properly as far as I can tell. If you’re still having problems, please post here with the case # of your support request about this and / or the domain name(s) you’re seeing this problem with.


#8

Case ID #897906, domain iskunk.org. No mail is getting through to my inbox on the shell machine (i.e. ~/Maildir/).

–iskunk


#9

email is working fine here, but I was having problems yesterday (didn’t start a support ticket because i couldn’t verify if it was me or not)


#10

Will, still having trouble not getting email from my shell account/cron on (eastend). Case #898011 and 3231373.


#11

I am responding to your support ticket now.

Note that this is a pretty specific problem (though it does have to do with the recent mail changes, either directly or indirectly)


#12

email is no longer working- worked for a few hours earlier but nothing coming through…


#13

Can you be more specific than “not working”?

What domain is this, what’s the ticket # from your support inquiry about this, are you having problems retrieving mail, sending mail, receiving mail (and if so, trouble receiving mail from yourself, external accounts, or both).

While it’s odd that so many people seem to be having problems at the same time, so far I haven’t seen evidence of any big system-wide problem that began today. If you’re going to post here about a mail problem, please also submit a support request if you haven’t already, and please make sure to include some information about the nature of your problem.

Much as I’d like to fix everyone’s individual problems, I’m mostly interested in making sure there isn’t a more general problem here.


#14

i’m having pretty much the same problem. i set up an email address for someone, and they can send but can’t receive. there is no return error email, and when i check the mailboxes control page and his webmail it shows 0Mb/1600Mb and no messages received.