Can't send mail from Outlook - not blocked port


#1

I’m having a problem with mail being sent through dreamhost mail server. They immediately come back as “System Administrator” - “Undeliverable:”

I tested sending with webmail interface and could send mail to same address with no problems.

I’m using Outlook and I am able to get mail. I’ve also configured for port 587 and it seems as if my mail is going out, so I don’t think it’s the blocked port issue. I can also send mail out to myself and it comes back, again confirming the port is ok. Lastly I can send email to another mailbox within my domain.

When I look at the returned system admin message header it is blank. I can’t tell who or where it is from.

Please help, this is a big problem for me right now.

b


#2

solved my problem.

I had outlook set correctly for port 587 and to authenticate SMTP outgoing mail. The problem was that it wouldn’t authenticate.

problem solved by resetting passwords on mailboxes.

What is confusing is why would the original password work correctly for picking up mail, but not for authenticating outbound mail. Only after resetting the password would it work for both.