Can't send emails through Entourage X for mac


#1

Just set up my domain name and bought hosting with Dreamhost. I have been trying, unsuccessfully, to send emails through Entourage X for mac. Somehow, I can receive emails, I just can’t send any.

What’ I’ve tried

-Setting up a POP account.
-Setting up an IMAP account.
-Overriding the SMTP default of 25 and setting it to 587.
-Selecting the “SMTP requires Authentication” option.
-Un-Selecting the “SMTP requires Authentication” option.
-Clicking on “SMTP requires secure connection (SSL)”
-Un-Clicking “SMTP requires secure connection (SSL)”

This is getting incredibly frustrating. Any advice would be greatly appreciated.


#2

Nothing is wrong with your configuration. You may want to read this article in wiki.
http://wiki.dreamhost.com/KB_/Email/Client-Specific_Setup/Mac_OS/_Mac_OS_X#Microsoft_Entourage

Did you key in the full email address?
Did you check the “SMTP server requires authentication” checkbox.

Save $97 (MAX Discount) with code: [color=#CC0000]97YES[/color] Sign Up NOW or More Codes Here


#3

“Did you key in the full email address?
Did you check the “SMTP server requires authentication” checkbox.”

yes and yes. I also followed the instructions at: http://wiki.dreamhost.com/KB_/Email/Client-Specific_Setup/Mac_OS/_Mac_OS_X#Microsoft_Entourage

to the absolute letter with no success. I also tried sending out of Thunderbird with no luck, but surprisingly I have been able to send out of Apple mail quite easily. Too bad Apple mail is so basic, otherwise I’d forget about Entourage and Thunderbird in a heartbeat.


#4

There is nothing much we can do in our side then.

I don’t know whether hosting email in another email server is a solution or not. If not, our last hope to send a ticket to DH support.

Save $97 (MAX Discount) with code: [color=#CC0000]97YES[/color] Sign Up NOW or More Codes Here


#5

[quote]I Just set up my domain name and bought hosting with Dreamhost. I have been trying, unsuccessfully, to send emails through Entourage X for mac. Somehow, I can receive emails, I just can’t send any.

What’ I’ve tried

-Setting up a POP account.
-Setting up an IMAP account.
-Overriding the SMTP default of 25 and setting it to 587.
-Selecting the “SMTP requires Authentication” option.
-Un-Selecting the “SMTP requires Authentication” option.
-Clicking on “SMTP requires secure connection (SSL)”
-Un-Clicking “SMTP requires secure connection (SSL)”

This is getting incredibly frustrating. Any advice would be greatly appreciated.[/quote]
My first suggestion is that, given all the different things you have tried, it is quite likely that you have gotten your setting pretty significantly “borked”. I’m not saying that you have not tried these things, but trying each of them in varying combination can very easily lead to never getting the right configuration unless you have very carefully tried every combination (and it is very easy to “miss” one configuration or another when going the “reial and error” route). :wink:

[quote]…yes and yes. I also followed the instructions at: http://wiki.dreamhost.com/KB_/Email/Client-Specific_Setup/Mac_OS/_Mac_OS_X#Microsoft_Entourage

to the absolute letter with no success. I also tried sending out of Thunderbird with no luck, but surprisingly I have been able to send out of Apple mail quite easily. Too bad Apple mail is so basic, otherwise I’d forget about Entourage and Thunderbird in a heartbeat.[/quote]
Even following instructions “to the letter” can leave you wanting, depending upon your ISP settings - the instructions cannot cover every potential situation.

The fact that you can send and receive using Apple mail clearly means one of two things - either the settings that Apple mail is using are correct, or Apple mail is actually “sending” using a different server (though I trust you have triple-checked, and eliminated that possibility).

This leads me to believe that the settings in Apple mail are likely correct; you just need to make sure that you duplicate each and every one of them in you client of choice.

I can’t “walk you through” Entourage, as I don’t have it available. However, Thunderbird most definitely does work with DreamHost mail (I use it constantly), though I can’t give you the precise settings as yours may well vary depending upon your ISP.

For example, for my ISP (using POP3, which I prefer), the settings are as follows (using the ThunderBird field descriptions):

Basic Account Server Settings (receives mail)

Server Type: POP Mail Server
Server Name: mail.mydomain.com
Port: 110
User Name: myemailusername

Security Settings:
Use Secure Connection: “never” radio button is checked
Use Secure Authentication: checkbox is not checked

(Other server settings are preferences - set as you wish)

Under the “Advanced” button in the lower right section of the lower “Server Settings”, these setting are for your preference determining how the client handles you inbox folders and whether this server is included when you “get new mail” - set as you desire.

That handles the “receiving” of mail - now onto the “sending” (Outgoing Server).

Look in the left pane of the “Account Settings” box, at the bottom of the Accounts list, and click on “Outgoing Server”.

Here it can get a little tricky if you have multiple outgoing servers setup, as I do, so you will have to either “edit” your existing outgoing server if this is the only email account you are using, or “add” the new DH server if it is to be an additional outgoing account.

Either way, my settings end up as follows:

SMTP Server

Description: Whatever you want to use to describe the server
Server Name: mail.mydomain.com
Port: 587 (default is 25)

Security and Authentication:
The checkbox for “Use name and password” is checked
UserName: emailusername (same as in the POP setup)

Use Secure Connection: The “No” radio button is selected.

This complete the SMTP setup.

Next, IF YOU HAVE MORE THAN ONE OUTGOING SMTP SERVER SETUP IN THUNDRBIRD, in the Accounts coloumn (left pane of the “Account Settings window”, click the “Description” of the new account you just created/edited (the “Top” level of the settings (which may indicate only “mail.yourdomain.com”, depending upon any description you may have used, or not used). When the next screen opens, edit as desired but make sure you select the “Outgoing Server” you just defined from the pull-down menu if you have defined more than a single outgoing server.

You can set Manage Identies if you wish, after you have this thing working. :wink: .


That’s my setup, and it works great. One possible area you might have confused is the “User Name”. I do not use my full email address, only the part preceding the “@” sign, but it also works using my full email address for the user name.

I think you should start over trying to configure ThunderBird, and set things up precisely as I have described. If that does not work, change only the outgoing SMTP port from 25 to 587, and try again - I’m betting it will work. :wink:

The same concepts should get you through configuring Entourage, but if not, don’t forget the final words of the DH wiki article on configuring Entourage for use with Dreamhost:

"If you run into any problems, have any questions, or can’t get it to work please don’t hesitate to contact DreamHost customer support.

–rlparker


#6

Thanks rlparker,

Good advice about “borking” I’m sure I did some of that. I’m pretty new to this whole trouble shooting thing (I’m used to just crying out for help to the IT guy at work :slight_smile:

I managed to get my mail up and running!!! here are the settings I used.

In addition to configuring my account with the settings found at:
http://discussion.dreamhost.com/showthreaded.pl?Cat=&Board=forum_beginners&Number=92053

to the letter, here is how I configured my advanced settings . . .

Account type: IMAP

  1. Click on “advanced sending options” for the account you’d like to send from.

  2. Click on “SMTP server requires authentication.”

  3. Click on the radio button that reads “use same settings as receiving mail server.” (Leave the field “domain for unqualified addresses” blank; though I don’t honestly know what this field is for?)

Now try sending an email. It might work for you. It didn’t for me, so here is what I did next . . .

  1. Go back into “advanced sending options.”

  2. Click on “override default SMTP port” and enter 587 into the corresponding box on the right.

(This is all stuff that dreamhost support recommended I do)

Now try sending email. This worked for me.

Of course, I was overjoyed that the email finally worked, but on the other hand a little surprised that it, all of a sudden “decided” to work. I could have sworn that I’d tried all of the steps above at least five times. More likely than not, I got the settings “borked.”

I’m a passionate obsessive kind of person so each time I entered in new settings and Entourage wouldn’t send emails I got more frustrated and more determined that I would get the settings to work, even if I had to stay up all night.

Sometimes it’s good to just go out for a walk and then come back to take things on with a clear head when you start getting too frustrated. Though, I can’t honestly say this is what I did in this case.

:slight_smile:


#7

I should also mention dreamhost support was a huge help . . .

I posted a screen shot of my advanced sending options on my website and here is what dreamhost support wrote:

“I’d be happy to help with this! So I looked at the screenshot and it
appears you have SMTP SSL on, which is only supported on port 465. SMTP
Auth and TLS are supported on ports 25 and 587, however SMTP SSL must
have an exclusive port because it’s an SSL connection by default. In
order to get this to work, either override the smtp port to 465 or turn
off SMTP SSL and use 25 or 587. If you have any further questions about
this, please let me know!”

What I did:

I turned off the SMTP SSL option and then overrode the default port to 587.

Email is humming along like charm now!!

Thanks!


#8

Hey, “all’s well that ends well”, and I’m glad you got it working!

–rlparker