Can't send email from Pine


#1

Hi, I’m getting a “relay access denied” message when trying to send email from Pine. I don’t get this error when using Outlook, and I’ve previously been able to send from my shell account. I haven’t made any changes that I can recall.

Any ideas?

Thanks, Valarie


#2

DH requires SMTP authentication, which I’d guess your Pine is not configured for though your OE is.


#3

Update: this has been fixed, but I wanted to share what I learned. The smtp-server setting should be mail.domain.com (no idea why that wasn’t set that way or how I sent mail previously).

Support advised me that if there are problems such as this, deleting the .pinerc file and restarting pine should fix things right back up.


#4

If you are running Pine on a DreamHost server, you should be able to use this setting in your .pinerc:

smtp-server=localhost

and possibly leaving it blank would work too, i.e.:

smtp-server=

But, if you are running Pine on your local desktop system, then you need to explicitly specify the SMTP server name.

I hope this is helpful,

Nancy
Infinite Ink ~ http://www.ii.com
Deflexion & Reflexion ~ http://deflexion.com


#5

If you’re on one of our machines, setting it to be blank is the best option. Also, note that SMTP auth wouldn’t be required from one of our machines.