Can't seem to change my UPLOAD LIMIT


#1

I have been trying to increase my upload limit, which seems to be at 100kb by default, to around 10mb.

I went through the instructions on this page…
http://wiki.dreamhost.com/index.php/PHP.ini
but it doesnt seem to work. when i do the ./php-update.sh the php.ini and php.cgi DO show up in the cgi-bin folder and the php.ini does have my new limit in there, but the limit does not increase. I tried everything from 4mb to 800mb!
Although, i never did the “crontab -e” command, but shouldn’t it be without that anyway?


#2

Yes, the crontab entry is merely to make sure your local PHP install stays up-to-date.

Did you make the required changes to your .htaccess file? The local install will not be used if you do not do this. The following lines need to be added to your .htaccess file (or the file created if you don’t already have one).

Options ExecCGI
AddHandler php-cgi .php
Action php-cgi /cgi-bin/php.cgi

Mark


Save [color=#CC0000]$50[/color] on DreamHost hosting using promo code [color=#CC0000]PRICESLASH[/color] ( Click for promo code details )


#3

Yes, i did create the .htaccess, but it doesnt work.
Help!!!


#4

have you run phpinfo() under the new set-up? This will print out the actual settings that are in use, and help us know whether your custom php.ini is actually being loaded.

–rlparker


#5

I got it, yeyyyyyyyyyyyyyyyyyyy.
It was my form! MAX_FILE_SIZE was set to 100000. I didnt realize that 100000 was 100kb when i was putting the code in.
Thanx for everyone’s help!!!


#6

Note: unless you’ve installed your own php, you may be limited to 7m…

Wholly