Can't log in to email


#1

I just created an account with DH and I’m having trouble signing in to my email. When I try to log in to Squirrel mail, I get this error: Unknown user or password incorrect. I am using the username/password that I have set in Mail>Manage Email>Email Addresses in the panel.

I followed the guide on the wiki for setting up Thunderbird, but when I try to log in through Thunderbird, I get a login failed error.

[color=#CC0000]enter this promo code when signing up to save $97: FFLOW[/color]


#2

Did you just set up your domain as well?
Sometimes it just takes some time for things to settle down with brand new settings. If it’s a brand new domain, I don’t panic until 2 or 3 days go by.

-Scott


#3

yep, its only been a day
guess I’ll just have to wait

[color=#CC0000]enter this promo code when signing up to save $97: FFLOW[/color]


#4

My domain’s been setup for months, and I can login via webmail.foo.net (not my real domain), but I can’t login via my Treo650’s Versamail app. I get a login error.

My Versamail settings use mail.foo.net as both the IMAP and SMTP server addresses, and I use the default ports. I’m using “Other” as the Mail Service setting and IMAP as the protocol.

Has anyone had success with DH IMAP and Versamail? I couldn’t find any posts here about Versamail.


#5

Not sure if this will help, but from a Treo700W (I know, you asked about VersaMail, and this uses Pocket Outlook), I had to put the entire e-mail address - foo@foo.net - for the user name. In addition, I have checked “Outgoing mail requires authentication”. On one account, I checked to use SSL, on another I didn’t, but both can send and receive e-mail on those accounts, using IMAP. I just can’t seem to delete mail - if I delete it from the handheld, it just gets downloaded again the next time I run a mail check.


#6

I thought I had it working with versamail but got frustrated with the inconsistent performance. I upgraded to ChatterEmail on my 650 and it’s been a dream using IMAP ever since. My clients even play nice. If I delete it one place it deletes from another.

Wholly


#7

Yes, that solved it…for username, use userid@yourdomain.net, not just userid.

btw, this fixed the problem not just for Dreamhost mail but also for an AOL “MyEAddress” acct.