Cant install MediaWiki: "Not PHP5"


#1

I have installed mediawiki on one domain successfully. On another domain, I’m getting this error: " is not PHP5!"

How could this be and how do I resolve it?

Thanks,

Douglas


#2

Use Manage Domains for that domain to select PHP 5.1.2 instead of 4.4.2.
https://panel.dreamhost.com/index.cgi?tree=domain.manage&

-Scott


#3

(duh) Thanks Scott!


#4

Of all the mistakes that you could make today, this one won’t follow you for the rest of your life…

“Daddy!”…

Wholly