Can't get spamassassin to work :(


#1

I’ve been trying and trying to follow the wiki instructions to get spamassasin to work. It appears to be enabled (the domain is kaijin.com)… It’s enabled on the dreamhost web panel. and in squirrelmail, i have it turned on and I have my tag level set to 1 and quarantine set to 4. But I never get any spam report, and I get tons of junk mail, none of it ever tagged and none of it ever in the webmail folder when I check the webmail. (I use pop3 and webmail both).

Help :frowning: I’m sick of 25-30 spam emails a day.


#2

[quote]
I’ve been trying and trying to follow the wiki instructions to get spamassasin to work. It appears to be enabled (the domain is kaijin.com)… It’s enabled on the dreamhost web panel. and in squirrelmail, i have it turned on and I have my tag level set to 1 and quarantine set to 4. But I never get any spam report, and I get tons of junk mail, none of it ever tagged and none of it ever in the webmail folder when I check the webmail. (I use pop3 and webmail both).

Help :frowning: I’m sick of 25-30 spam emails a day.[/quote]
You have to configure daily reporting separately. In addition, you should try different combos of tag level and quarantine to see what delivers the best results.

And 25-30 spams a day is nothing! Trust me.

Peace,
Gene Steinberg
Co-Host, The Paracast
http://www.theparacast.com
[b]My DreamHost Promo Plan—Use the code: [color=#CC0000]ROCKS[b][/color]


#3

I have both configured. And I think 1 would be the lowest setting for tagging, and yet nothing gets tagged or quarantined! I don’t know how I could put it any lower.


#4

I can’t get things to work correctly either. I also continue to have some “whitelisted” e-mail addresses delievered to the junk folder.

I have both quarantine and tag set at 1, and I still get well over 100+ spam e-mails/day.

What am I doing wrong!?!