Can't get PHP.ini to change


#1

I have followed the instructions in the wiki
http://wiki.dreamhost.com/Php.ini#Replace_the_system_php.ini_entirely

to try and edit the PHP.ini file, but no matter what I try, the values I change never show up in the PHP Information of Joomla.

I am trying to achieve the instructions outlined here:
http://nooku.assembla.com/spaces/nooku-framework/wiki/Known_Issues

Essentially, I need to add the following line to the PHP.ini file:

I have done so in the .php/5.3/phprc file, (as directed by the wiki)
Also, I have edited the PHP.ini file in the cgi-bin folder on the root.

I have also tried to add

[quote]
php_value suhosin.executor.include.whitelist tmpl://, file://
[/quote]
to my .htaccess files in various places, and it does not work.

Despite what I do, the PHP Info still lists “no value” on that parameter.

I’ve written to Dreamhost for help on why my changes are not taking and all I got was “Yer on your own bub.”

Anyone got any ideas